file transfer doesn'twork in wifi with 4.2.1 64bits with w10 as client and w7 as master



  • Hello,
    I'm using veyon for a long time and was very interested in the new version 4.2.1.
    I'm having trouble with this version. In my configuration, with 4.2.1 64bits with w10PRO as client and w7 as master, file transfer, message, opening of web page, program launch doesn't work in wifi. I'm using authentification by keys. master is installed on both computers. Other functions seem to be OK. I didn't try in RJ45.
    Did anyone experience that?
    Thank you.



  • Hi @RNETuband
    did you upgrade both master and clients to 4.2.1? Did the features work in 4.1.x?



  • Hi,
    Yes I did.
    never used 4.1. We used 4.0.7 64bits. No mix.
    I uninstalled properly 4.0.7 (even with revo) and installed 4.2.0. Then uninstalled properly 4.2.0. (even with revo) and installed 4.2.1 always in 64bits.
    W10PRO/ workgroup/ home wifi.

    Thank you!



  • I have the same problem here but I use w10 Home as a master, and w10 for education as a client. The only thing that I do not have the same, is that I do not install the master in the client computers.

    Do I have to install the master on the client computer, to make it work?



  • Can you see the Veyon icon in the system tray? Can you also try the test build available at https://github.com/veyon/veyon/releases/download/v4.2.2/veyon-4.2.2.28-win64-setup.exe ?



  • Hi!
    thank you for the answers.
    I even updated the may w10 update yesterday on the w10.
    I reinstalled everything today with veyon 4.2.2. standard version.
    I have master 64bits on a seven pro 64bits.
    client 64bits only on 2 seven 64bits
    client 64 bits only on a W10PRO64bits.
    client 32 bit on a w10home32bits
    Only the w10pro is not reachable with authentification by ID both methods.
    All are reachable with authentification by keys. All features are OK with all clients, unless the w10pro : still no file transfer, no message transfer, no program start, no internet page open. Screen capture and other features are OK : vue, control, freeze, stop, restart, disconnection.
    I will try now the version you recommend
    Thank you.



  • Hi,
    the problem remains with 4.2.2.28.
    thank you.



  • Hi,
    I think I got it. removed the profile and made a new profile : it works properly.
    I will try more tests to check more where it comes from.
    Thank you.



  • Hi,
    This issue may has to do with windows profiles and windows naming :

    • windows didn't allow me to create a profile with the same name as before. Because it's already the windows name of the computer. ("oups")
      When I first started, I made the profile and renamed the computer after with the same name (which is allowed) : the message and file transfert, programm launching and internet page launching didin't work.
      With a different windows naming, il works.
      I reproduce the problem : after renaming the windows name again with the same name as the username : it doesn't work again...
      ... And reworks after renaming the computer with different name.
      Thank you!


  • Thank you very much for your feedback!


Log in to reply